Back to overview
Degraded

Missing Elements on Our Site

Dec 06 at 03:18am HST
Affected services
setstarters.org.uk

Resolved
Dec 06 at 03:53am HST

We found the issue, and it's been resolved.

Created
Dec 06 at 03:18am HST

We have identified an issue where certain elements are currently missing from our website. These missing elements may impact the functionality and user experience of specific pages. Our team is actively investigating the cause and working to restore the affected elements as quickly as possible.

At this stage, we are aware that the following elements are missing:
- Menu is missing, possible CSS issue.

We apologise for any inconvenience this may cause and appreciate your patience as we resolve this matter. Our technical team is prioritising this issue, and we will provide updates on our progress as soon as possible.

If you encounter any further issues or require assistance, please do not hesitate to contact us at https://support.setstarters.org.uk

Thank you for your understanding.