Back to overview
Downtime

Error 500

Dec 03 at 03:13am HST
Affected services
setstarters.org.uk
Committee Intranet
Cloud Storage
Newsletter API

Resolved
Jan 06 at 07:56am HST

Issue solved.

Updated
Dec 10 at 11:40am HST

Tech Status Update
• Cloud API Framework: Successfully updated using Composer. All files have been updated, resolving the Error 500 issue. The system is now stable and operational.
• Prod-Office: The Error 500 message persists and is our current priority. Initial investigations suggest that the backend may require a complete revamp to ensure compatibility with newer PHP versions and modern frameworks.

Further updates will follow as we progress.

Created
Dec 03 at 03:13am HST

Some of our services are currently experiencing an Error 500 due to ongoing maintenance work. We apologise for not providing prior notice that certain services might be temporarily unavailable during this time.

Please be assured that we are working diligently to resolve the issue, and these disruptions are part of necessary upgrades to improve our platform. We understand the inconvenience this may cause and appreciate your patience and understanding as we complete this essential maintenance.

If you require further information or experience any issues, please do not hesitate to contact us.